Active track help please

Please can someone help me.
I cant get active tracking to work on my mavic pro.
When i hit active track on the intelligent flight mode on left side it does not do anything when i try and draw roundd the subject, so i therefore then never get the trace, or other options to select.
Whaat am i doing wrong?
I am doing it one launched and with both video running and not running.

1 Like

make sure your controller is not in sports mode sometimes you might need to toggle this to on then off

1 Like

Thanks. Not in sports mode. (Have never dared!)

are you getting any other warnings ie drone to low for active track
might be worth shutting down go4 and restarting

No other warnings. Was at about 10m up. No response to trying to accept me as subject.
Set my position for rth which i always do, hit rc buttonnon left side of screen. Selected active track and got no further cis next step shiuldve been to select the subject.
Did all that with video running and video off.

when you hit the remote control icon at the left of the screen does it open up all the flight modes and allow you to select active track?

It gives me a few options. One of which is active track. The others include tripod mode. Can’t remember any more (not with drone at the mo). There are just over two pages of options, of which active track is one.

Make sure you have the controller set to P mode.

Thanks Brian. What is p mode? (Dumb question!) How do I check / reset? I’m not with my equipment at the mo.

Just googled it. I am always in positioning mode as that is how every time I fly I set my home point

Have you tried another phone iPad tablet ect
To see if that is your problem perhaps uninstalling go4 and reinstalling it

I use my Samsung s8 phone up to now. That’s all I’ve got.
So you are suggesting perhaps completely uninstalling the go4 app and reinstalling?

1 Like

Well can’t hurt

1 Like

:+1:Will try later when back home with WiFi to reinstall

1 Like

Reinstalled Go4 and tried and no change. I just cant get t to draw the green square around the subject and so i dont get the trace or other two options appearing on the right side of screen. Must be a simple fix!!!
I was hoping to go on a bike ride tmrw which is why trying to resolve.

have you had it working before ?

No first time tried active tracking it today - and ive had it for 2 years!

have you looked at any you tube videos on it and followed them to the letter?
user error before hardware or software problems

I have done but perhaps shouod again. Look at some different ones this time.