Couple of questions about litchi

#1

Yesterday I flew a litchi mission that was 9 mins long to see what it was like and it worked perfectly. Today I was playing in the garden with the mavic not going above 3 metres and about 10 meters away from me I had 14 sats locked and the nearest obstacle was about 8 meters away but there was a annoying beep ever 4-5 seconds from my phone. Nothing was displayed on the screen and the mavic behaved perfectly.

This beeping hasn’t happened before and it put the shits up me thinking something was wrong. Does anybody know what it could mean? The other thing is when flying yesterday I tried the rth in litchi and eventhough my rth height is set at 30m it was nowhere near 30m, more like 10. I finished the last waypoint at 10m height about 15m away from the home point and when I pressed rth it just flew straight to above the landing pad and started to descend. If I done that in GO4 app it would have shot up to 30m then came home.

#2

Beeping : Were you facing into the sun? If so, the sun can confuse the Obstacle Avoidance system and cause it to think something may be in the way when it isn’t.
I’ve done some sunrise Litchi recently and had the same beeping at times … not during the main part of the mission when the sun would have been behind, but during the initial positioning.
I’m probably out early tomorrow - I’ll make a point of checking (if there’s any sun - otherwise my huge Maglite torch might have to substitute. :stuck_out_tongue: ).

RTH: Not sure. This is a DJI function, so should act no differently to when using Go4.
Obviously check units weren’t feet (30ft is close to 10m).
The only time I’ve used RTH when in Litchi was from the RC’s RTH button, and since I was flying from a hill at a lower height than where I took off, and it cleared the huge trees, right near me on the hill, I know it performed the RTH as expected.
(Actually, even in Go4 I’ve only ever used that button. My logic is there’s one less connection to worry about not working just when it’s needed and urgent.)
As above, I’m probably out early tomorrow - I’ll try RTH using Litchi, and the same 10m height, 15m distance, and check.

1 Like
#3

Confirmed. RTH from the Litchi app behaves no differently to using the button on the RC, or in Go4.
Tried same height/distance from home (and even closer), and each time it rose to the 30m set.

Not had the beeps today, but neither is the sun very bright.

#4

Cheers Dave, I will try to get to an open field later and give it an other go :+1:

1 Like
#5

I give it another go last night and no beeping and return to home was spot on with it rising to 30m then coming home. One thing I did notice was that the dedicated phone I use for the mavic, a Samsung S6 crashed a couple of times while using litchi and I had to reboot it. Both times it came up on the screen “signal lost” and would freeze the screen but I think it might be the phone at fault as when I plugged it into the computer at home I was getting the message "device has malfunctioned ".

1 Like
#6

My last litchi mission was the same .
I was getting signal loss and screen freeze because I had a crappy connection between the RC and tablet. The screen was frozen for a couple of mins. Eventually the signal returned and the screen updated with the drone in new position.
It’s in situations like this that you just need to keep calm and trust your mission.

1 Like