Disobedient drone when using Focus or Track on the controller in Litchi

I have a mini2 with the rcn1 controller, using sometimes an iPad mini and sometimes a Oneplus phone.
Whichever I use, when I tell the drone to Focus or Track on the controller in Litchi it turns steadfastly and rudely to 90 degrees of the controller.
Why? How to fix?

Sounds like you need to adjust the Heading Mode setting. If you want the drone to follow behind you it should be set to zero.

1 Like

Thanks Jhdee - you’re right; I hadn’t sorted out that heading setting. There’s a lot to learn!

Glad you got it sorted - and we’re all still learning :+1: :+1: :+1:

1 Like