Nightmare day


#1

Hiya all first time I ever took my dji spark out today I thought I set it up right it went about 150 feet in distance about 40 feet high it came up with lost signal it went wild the home button on my controller did not work I managed to get it back in panic and it crashed on the grass no damage thank god few small nicks in props I did notice when it started up on the phone screen it had an option auto or custom i opted custom I think I messed up any comments :slightly_frowning_face:


#2

Ps there was electricity pilons near


#3

Yeah, that won’t help at all


#4

If you lose signal the home button won’t work. It’s vital that you set the return to home height settings on the controller before taking her out AND just as vital that you wait to hear the voice say…‘home point recorded, please check it on the map’ and check it has recorded where you are. You should have green flashing light at the rear of the aircraft as well…and never ever ever take off if you see an error message about compass interference or error. It usually means you are taking off near underground interference which affects the compass, giving a false reading, as soon as you take off away from the interference, the compass rights itself and then the aircraft doesn’t know where it is in relation to where it took off from and the GPS won’t match up with the compass. Phew.
Take off from Nice wide open space away from power lines which affect compass, and not from concrete base which contains steel reinforcing bars.


#5

Thanks Brian can you tell me what mode to use when I first start the app it says auto or custom in the signal settings I not sure what to use it has red and green bars


#6

I’ll ask a mate tomorrow who is an expert on flying the spark. I’ll be seeing him at work tomorrow afternoon and he’ll give me all the info.
But I’m fairly sure you’d be better off using auto until you gain the knowledge to customise any parameters or controls.


#7

This is the wifi channel settings. I’d leave it at auto for now.


#8

Thanks guys love the site it has helped me loads happy new year


#9

There are a couple of things you can do if you are only flying on WiFi without a controller.
Leave it on auto (CE) or turn it to FCC mode.
To turn it to FCC is a cheat and in order to do it you have to download a GPS app on your phone, set your phone on the app to say it is in the USA, open up the DJI go4 app and turn it onto FCC, it will ask if you are flying in the country indicated (USA) click yes.
Then delete the gos app you have downloaded.
Every time you turn on your DJI app it will ask if you have changed country, click no.
This will give you full WiFi power of up to 3000 feet instead of about 500 feet.