Taking Video

#1

Can anyone tell me what im doing wrong. When ever I start to video on my Mavic Pro it comes up with the following saying video has stopped because cach is full even though i have a 64GB card installed.
I have even emptied the cach before flying and again start to video and it stops. Yet again when i take the card out and put it into my laptop the video has taken.Very strange…

1 Like

#2

Not sure Barry but is that the cache on your phone?

0 Likes

#3

Other option is format the card

0 Likes

#4

If the video records ok to the SD card, this relates to the live caching to your phone/tablet.

Check …

  • There’s plenty of free space on your phone tablet (more than you set in the next step)
  • That, In the Go4 app, the maximum cache is set large enough. (I have mine set at 32GB … but, obviously, this is limited to the phone’s/tablet’s free space)
  • In the Go4 app, use the “clear cache” option. (Not the clear cache under app settings if on Android). Note this will remove from your phone the photos and video taken with the MP that sync as you take them.

This should prevent getting that message.

3 Likes

#5

@OzoneVibe
Hi, I have had this same thing happen a few times, so thanks for the tips.

0 Likes

#6

I may be wrong but it also has 8gb built in I think, perhaps it’s recording to onboard storage and not using the card? But as others say it’s probably the phone cache, but I don’t why it’d stop video.

Mine made a very odd error yesterday when flying a mapping mission in Pix4Dcapture, something about having receive no response from SD card.

1 Like

#7

Nope, no built in memory on the MP.

I get that message every time. I’m just lazy tidying up my drone-phone and I never use the cache video anyway.

I’ve a few spare minutes right now … so I’ll up the cache limit. :+1:

Edit:

Before … 38MB cache space remaining.

After … added 3GB. :+1:

You can also see the “Clear Video Cache” at the bottom of the “after” image.

A useful exercise … I’d totally forgotten about the “Auto Video Cache Cleanup” option. I might switch that on next time.
That automatically deletes the oldest video to make space to new video.
I don’t use this phone for anything else, so I have loads of space anyway, so I’ll probably forget. LOL. :stuck_out_tongue:

Note: You don’t need the MP connected to change this setting, but you do need the RC connected and on so that Go4 can get to the usual FPV screen and app settings.

2 Likes

#8

I misread, thought OP had Mavic 2! Clears that up!

1 Like

#9

Jeff just freed up some space on mg phone so will give it a try.

0 Likes

#10

Ozone
Thanks for ghe advice, Ive freed up somd dpace on mg phone which is 11.5 GB so will try it again soon anc see how i get on with it.
Barry

1 Like

#11

You don’t need to fly to check. You could always try it just sat on the table at home … since you only need to start recording video to confirm you’re not getting the message any more. :wink:

0 Likes

#12

Thanks again Ozone I will give it a go later today and let you know if the problem has been sorted.
Barry

1 Like

#13

Same thing got me today. Imagine my delight when I checked my phone and only the first 2 mins of a 1/2 flight session were there!
Thankful on checking the drone at home the rest was safely on SD card.
This post popped into my email between flight and home so offered considerable reassurance.

2 Likes

#14

Freed up space on my drone phone and so far so good.

2 Likes