Cant read qr code to activate spark

Hi all ,is there any other way to activate a spark drone with a direct cable connection,as my phone will not read any QR codes ? Thanks if anyone can help me on this one,IPAD MINI 4 works ok .but want to use a phone for the spark,but will not read qr code:tired_face::unamused:

Only need to activate once. Changing device doesn’t need activation each time.
Despite changing devices about 7 times since I got my MP, I’d totally forgotten there was an original activation using the QR until you mentioned it.
Does that help you? … as in, activate with iPad then use phone?

Hi ozone,yes ,tried that,but phone insists on activating aircraft,and wont let me go any further ?:unamused:

1 Like

Is the QR code not just to setup the WiFi? Have you tried looking in WiFi networks on your phone and connecting to the spark manually.

On my go4 if I choose spark then activate I get this screen.

At the bottom if I click scan failed it gives instructions to connect manually.

As Dave said though you should only have to activate once then choose connect in future.

1 Like

Thanks for all your help ,i activated successfully using my ipad mini,which read the qr code ok and allowed me to use the spark,but still dont know why my phone,which,is connecting to the spark rc ok ,still wants me to activate aircraft?:face_with_raised_eyebrow:

1 Like

Hello,aircraft works with every device except the one phone i was going to use,so has to be a bad phone,:thinking:So now using an old i phone,works fine,cheers for the help guys,Happy flying:relaxed::relaxed: