Davinci Resolve system spec query


#21

Ok, so no joy with housekeeping.

I’ve got an i7-8550 processor, 8GB RAM, 100GB HDD free, and it won’t play back a 7min 4k file without serious lag - either on a 4K or an HD timeline.

Drivers updated, disk defragged, everything closed, but it just doesn’t want to play. Disappointing really. It’s not that long since I bought it.


#22

Have you used the “Generate optimised media” option? Right-click on the clip - about 2/3 down.
You can set it to create these automatically, but I only rarely need to use them, and it uses some resources when you import each if you do.

Mine’s 18 months old - got it cheap because it was the last of the model that was already a year old … so easily 30 month old tech.


#23

Chances are my NVIDA GPU is the biggest asset for this issue, for me.
The default GPU is only used for the UI.

What kind of GPU(s) do you have?


#24

Onboard rubbishy Intel graphics 620. I don’t think this machine is capable of taking anything else.

Optimised media worked though - at least for one timeline - so thanks for that tip. I’ll try multiple overlaid video channels next. I sometimes use up to four, so it will be good to see how well it copes with that test.


#25

If that makes enough difference, you can set it (somewhere!) to create optimised media for all clips … then drag in everything you’ll need for the project, go and have a cuppa, then it should be good.

Actually, it uses spare capacity to create the optimised media on the fly whilst you start setting things out, pretty well, but you may find that create all works better.

It does start to use more disc space with the optimised media - and there are settings to remove when you close DR, or leave for future use (re-editing the same stuff), and I think you can run a clean up.
Can’t recall exactly since not used much since I discovered I didn’t really need to.


#26

Gaaaah! Head. Wall. Apply velocity. Repeat.

I think I’m finally going to have to admit defeat here.

HDD defragged.
Everything that isn’t DR closed down.
1/4 proxy mode on.
Tried creating optimised media on one clip and that worked. Unfortunately it chews through HDD space, so I ran out of HDD!
Create optimised media on external drive and the transfer rate from the external drive isn’t fast enough.

I think I’m about out of options, other than recognising I made a very poor purchasing choice when I bought this lappy.

Any other ideas?


#27

Did you check where the bottleneck is using Task Manager’s performance tab?


#28

This is Task Damager while I’m trying to play a single clip on 1 timeline - the optimised media on external drive, playback set to 1/4 proxy mode.


#29

Yeah. rather near the limits on CPU/RAM/Disk … :frowning:


#30

That’s about the size of it. Thrashing the hell out of an underpowered system. I knew I was pushing my luck. I was hoping to eke out just enough performance to for a few months until somebody produces a laptop with a decent RTX graphics card in it that doesn’t cost a fortune and weigh half a ton.

Might have to go back to Hitfilm for a while. Which just irritates me.


#31

I’ve seen RTX cards external using usb-c ok that was on a MacBook but if you could do that on a laptop that would stop the bottleneck i think


#32

It won’t resolve the CPU/RAM being near limit - just aid them in becoming maxed out without achieving any real benefit.


Portugal: Two!
#33

Hi, @PaperCrane

I’ve just been doing a complex edit with all sorts of speed changes, compound clips and effects … and started to really get hit by the stutters.

So - whilst I’d used Optimized Media before, I needed to understand it better this time, and dug a little deeper.
And, what I hadn’t realised was that just setting the additional project settings doesn’t actually create optimized media … you need to tell it which clips (normal or compound) to optimize, and then it keeps updating the optimized media for any editing changes.

And - WOW - what a difference!

I probably didn’t need to go as far, but set the size to 1/8 … still more than adequate detail for editing … and soooooooooooo smoooooooooooth!

When you select the clips in the Media Pool, right click and select “Generate Optimized Media” … and it then goes off and creates it.

Perhaps you did all that - in which case I’ve not managed to help … but it’s certainly something I’ll be using a little more in future.


#34

That’s what I did - but thanks anyway! Glad it’s given you a performance boost. I shall be shopping for a new pooter over the next week or so.


#35

Think the previous time I only changed the project settings - didn’t select the clips.


#36

Me too. Gutted yesterday as I ordered a price error gaming laptop on Amazon that they’d cocked up by just over a grand. Sadly they cancelled the order :persevere:


#37

Was that the ASUS ROG one for £399?


#38

That’s the badger. You too?


#39

I spotted it on hukd but didn’t bite. I’ve had a few mispriced items pay off in the past but rarely bother now as I get pretty annoyed when I dont get my way :rofl:


#40

Yeah, even though I suspected it wasn’t going to arrive I was still disappointed