DJI Smart Controller - Early Pre-Flight Thoughts


#21

Not yet…but it is on the list! :wink: Was going to do a hard reset of the the controller. Just to see if that kicks it into life. Cant see why 3 different windows PC’s cant see the device


#22

Many thanks for the review. With respect to map data, I’m assuming you have to preplan and download the relevant areas while connected to wifi?


#23

Did you expect anything less? I’ve given up with my input now as I’m fed up with the jibes and put downs.
This place used to be fun.


#24

Thats an interesting question. Ive not gone out of my way to down the mapping info, however as part of the setup it asked me which region of maps to download. So I believe its taken care of during the setup.

however, youve got me thinking actually…did I do it as part of the setup or was it something I happened to click on?! hhmm do you know Im really not 100%. But at somepoint early on when setting configuring it, I did download the maps for the UK.

Im not sure that helps! lol


#25

Just been out for the briefest of flights just to get some action in.

The two things I noted straight away was, well the screen. Its not a particularly bright day but even set to 50% the details just seem to standout. Moved it upto 60% and yeah its just different, clearer somehow. Must compare to my smart phone,

Also, as i’d thought the longer travel of the thumbsticks allows for a wee bit more feathering of movement. Need to get a longer session in to doubly check this though.

Lastly. Its a bit like starting over again. I’ve gotta build up that trust with the controller. Funny how the confidence levels drop when you’re dealing with your expensive ‘toy’ 400ft up! :stuck_out_tongue:


#26

See it’s always a driver in windows…
Glad I have a set of fruit flavoured products :green_apple::apple::green_apple::shushing_face::shushing_face::shushing_face::shushing_face:
That just work (admittedly expensive) as my mum used to say you can’t take it with you. Wife says I would need a skip if I did


#27

A new controller update just arrived :

Wonder what this could be? Hhmm


#28

Mines still updating but apparently it is the update which includes Waypoints. :slight_smile:


#29

LOL! Im just amazed that you got a Blackberry to work with your drone!! :rofl::wink:


#30

Sorry I had to


#31

:rofl::joy::rofl::grapes::green_apple::tangerine:


#32

@sunstone Initially,would not be recognized by dji assistant 2,but downloaded latest version from dji website,this is when it worked fine! However,not sure if i update dji go via the assistant,as using my mobile costs a fortune in data!!:hushed::hushed:


#33

Would it not download via your home WiFi at no cost to your data allowance?


#34

No for some reason it refuses to connect to my home wifi,and its the only thing that wont…However just downloaded the latest update from DJI and it seems that i now have waypoints 2.0 !!:+1::+1: (using DJI assistant)…


#35

Yup,can confirm that it does indeed include waypoints 2.0 !:+1::+1:


#36

Gonna have to figure out the assistant 2 thing. I tried again after today’s update but it still wouldn’t connect via USB.

Tempted with a reset tbh. :thinking:


#37

@sparkman999, Love That Ronnie Corbett sketch !!


#38

Certainly have now AND I’ve discovered a few things :

  1. There are different DJI Assistant 2’s for different models :stuck_out_tongue_winking_eye::see_no_evil:
  2. Upon discovering No1 I found that i was slightly out of date with my Assistant 2. Once updated, All is well. Kind of.
  3. When plugging the device in to USB, the controller offers 3 options :

If I choose the top option, Assistant 2 works fine but Windows does not see nor gives me access to the storage on the device, be it either internal storage or an inserted SD Card. Choose any of the bottom 2 and I get access to the internal storage. Its fine now that I know, not sure if this is what @firefox8 has to do too. :shushing_face:


#39

Its a classic! :+1:


#40

This did come up on mine too,but to be honest i ignored it as i thought it was probably not connected to the update,lol:rofl::rofl: