Had better days


#1

So there i was peacefully downgrading my firmware - when my youngest came in letting the dog go mental, pulling my laptop to the floor and removing the connection whilst it was flashing. Suffice to say its now not connecting to the computer at all and is just cycling and staying on solid red…

Anyone know how i can fix this please? Be kind… gutted beyond belief.

In other news, I’ve been granted my full member…currently feeling like a member! :slight_smile:


#2

A proper member I bet.

Have you tried a firmware upgrade through GO4 and phone/tablet?


#3

I don’t think its connecting to the controller either.
Would it work via wifi?


#4

What are you flashing via?

Have you tried DUMLdore see if that will connect ?


#5

So I was flashing with NLD which has Dumldore built in.
Have connected the controller, and its doing something - Upload @87% progress 27% and slowly climbing… fingers crossed if you would!


#6

I’d have thought NLD would be the people to tell you how to get out this pickle if you don’t manage yourself.
a) They must have managed it many times with all their testing,
b) They have had money from you. :wink:


#7

Have emailed them, i should imagine they’ll reply - as you say im sure they have done it themselves. Maybe…


#8

Got to 92% and failed… will keep trying, but at least its doing something!
Thanks for the advice


#9

As Dave has said, they should be able to help you out, allow a little but for the time difference in getting a reply


#10

You are a star!!! Thank you. The bird flies again… If there’s an I owe someone a beer badge, feel free to award it to me. Very happy boy! Thanks again…


#11

Great news!

Your youngest lives another day …… unless it’s already too late? :fearful:


#12

No he’s fine, bones mend :wink:


#13

Glad to be of help.

Top tip do the upgrades when you’re Macaulay Culkin :wink:


#14

Excellent!!

I’d be absolutely gutted if I bricked mine :cry:


#15

I think you’d be bricking it if you bricked it. = Brick^2


#16

Absolutely!!!


#17

@milkmanchris
@OzoneVibe

NLD came back with quite a few suggestions, they were not stressing at all and were highly confident that it could be resolved. Apparently the way they do it, there’s little chance of bricking the craft…