Question on DJI Go4 and Mavic Air


#21

That’s why it can’t be seen on the menu. And has to have a dedicated remote controller as well


#22

It was not in the Quick Start Guide, only in a User Manual release (after the Mavic Air was launched)
Talk about putting the Cart Before the Horse !.
It is available in your standard remote, you do not need a dedecated remote !

https://www.heliguy.com/blog/2018/03/02/dji-mavic-air-in-depth-series-part-2-aircraft-safety/


#23

Taken from the Mavic Air manual, no extras required…


#24

I have the full manual but doesn’t mention it. How odd.


#25

APAS is definitely on the Air I use it most times when I fly.


#26

I occasionally use it on my MP2 but sometimes it’s not available same as on the air. But I don’t bother with it mostly


#27

Hi Everyone,

So I did another flight today. I uploaded it into both PhantomHelp and Airdata, and they both show that the sensors were not working. So is this because it was windy, I was too high, or another reason.

Any help appreciated - log attached

2019-01-04_9-54-06_Standard.csv (868.9 KB)


#28

There’s a couple of things to try firs.
When you have your phone/tablet connected to the controller and everything is turned on, including the Mavic, go into the menu and check that the sensors are actually turned on.
Second, give the sensors a wipe, it’s easy to get dirt or finger print on the lens. Make sure there are none of the little protective plastic clear covers still stuck over the sensors. It’s easy to miss them.
If that fails you need to connect the Mavic to a computer and run the DJI go4 app and click on assistant, this will run thro the sensor calibration with you.


#29

Thanks Brian, I’ll give that a try

Cheers


#30

So I’ve calibrated the sensors with Assistant.

Sensors are showing as normal on the app when connected to the drone.

When I select APAS, it gives an information box then when I select yes, it says "required conditions not met. APAS will be temporarily disabled


#31

So just to check, you’re at least 10-15 feet up, away from any obstacles and not in any smart flight mode (cinematic, tripod, active track etc)?


#32

Yes, that’s correct