Unable to log in to forum with old Apple iPad

Had a look on the forum and found an older post about ipads but not about this and I do not know if it was the right post to wake up and if I should.

I was thinking of taking my ipad with me to look at restrictions when flying. I have a hate of typing on a small screen and scrolling so I thought… take the ipad. Whilst I can see the Grey Arrows Page in full I can not actually see anywhere where I can log in. Sarah tried her Ipad and it said that her browser did not support it. Is there a browser that I should use or an app or something that would work on the ipad. This Ipad I have had a while and it says that the version is 9.3.5 and I think I am aware that it will not update any further. I have got a faulty samsung android tablet that I was considering getting repaired but unsure where to get them fixed and was trying to save on the cost but if it has to be fixed it will be cheaper to do that then to get a new ipad for one thing.

Hi Russ,

Don’t imagine this will help, but it should be a fairly obvious login link in the top right:

If you’re just not seeing them, it might well be a compatibility issue with the version of Safari - maybe one for the @GADC_Committee to comment on. Certainly, 9.3.5 is going to be running a very old Safari and much will have changed.

You could try Firefox and or Chrome browsers

1 Like

Not even getting graphics

That looks like you are viewing in Mobile mode.
If you press and hold the refresh arrow in the address bar tou should get the following popup window

If you select “Request Desktop Site” it should load correctly.


I tried that and got “Request Desktop Site” so I tapped it and the progress bar went to the top and still showed the same.

This :point_up_2:

1 Like

Not sure then, as it does look like mobile mode.
Probably easier, as others have said, to use a Firefox or Chrome based browser

Tried Chrome and Firefox so far… Not sure if any others. Just been told by samsung that the tablet we have is old so may be too expensive to fix (if they can). Shame as it will just not charge. Tried a different battery and nothing. So may have to just put up with the phone.

Sorry I did not respond to this.

Unfortunately Apple has development of apps tied down, so the iOS versions of both are still running on WebKit behind the scenes, same as Safari.

1 Like

The forum only supports the latest version of Firefox, Chrome, Safari and Edge.

Sorry Russ @Foley but it sounds like the iPad is that old that it doesn’t support the latest versions of any third party browsers either.

It is that old it is powered by gas… (and elastic band that I wind up)

Although Sarah’s is not so old. So will keep looking.