Web site issues?

I’m frequently getting the message below, the last 4 or 5 days.
For whatever bizarre reason, I think it’s my browser being a pain (Edge/Win10) but thought I’d check to see if anyone else is experiencing the same. ??


Sometimes a manual refresh of the page works, sometimes it’s a case of closing the browser (and the other xxx tabs! #grrr!) that’s needed.

its the xxx tab
use your left hand…

Having lost the tabs a few times, I’ve had GADC by itself … same issue.

thats windows for you

Pointless, biased, inaccurate comment. :-/

I’ve used Macs since late 80s. They’re not as perfect as blind fans like to pretend.

I get something similar on Android (galaxy s8).
Page does not load, no error message just blank page. Need to close tab and create new one to access site.

Not sure if related. I just assumed it was my phone.

1 Like

Seems to be related to the home page (https://greyarro.ws/), not a problem with Grey Arrows Drone Club UK.

My home is set to latest in profile settings, so I still see https://greyarro.ws/ but it displays latest.

… if that makes any sense. LOL!

Edit: A picture paints a thousand words …

1 Like

So it’s the xxx porn sites then

Seems ok for me Dave.

No downtime reported externally either:

2-day window:

2-hour window:

(site is checked externally every sixty seconds)

As a test, when it happens again, can you open another browser and see if you get the same error? That’ll confirm if it’s an Edge browser issue (or not). Assuming you have Firefox or Chrome or something else installed!

The fact that it says it cannot reach the site though, that would point to a DNS issue. But I’m guessing every other web site you use is working normally? Another test there I guess would be to open another tab in Edge when you see that error, then in the new tab try going to www.bbc.co.uk or something.

As I said in OP … I think it’s an issue this end.

It only seems to happen (some of the time) when I click on the top icon.
If I click on the “Latest” link at the bottom of a page it’s OK.
As posted above, I’ve set the Latest page as my home page in the forum settings, but for some reason it won’t (always) load via the top icon, that points to the https://greyarro.ws/ home page.

Clear the cache and delete the cookies and try again. Have you tried it with Chrome? I don’t have a problem when using it, not a fan of Edge.

Yup - done all that several times over the few days it’s been happening.
As I say - most of the time OK - just sometimes clicking on the top-left icon in a thread it locks out.

I was getting this issue, it was when leaving the site in an open tab in Firefox. If I clicked to refresh then it would reload perfectly.
I didn’t do anything about it and now it is not doing it anymore, the tabs for other open pages were fine so I thought it must be something to do with the site itself as others were all ok, and also now it is fine.
Maybe you couls ask whoever is responsible for the website, they may be able to throw some light on the subject.

1 Like

Thanks for diminishing my perception of my own sanity. :wink:

Yup - been OK today on Edge.

A strange one!