Can not log in to Autel Sky app on Apple iPad

You will have noticed elsewhere I’ve been getting very excited about my EVO Lite+.

The shine has been knocked off somewhat when trying to set up my Autel Login on the Sky App - it took ages to convince it that I was using a password of more than 8 characters etc.( it was 11 on attempt 1) and when eventually it condescended to set me up now when I try to get the App set up on my iPad it tells the Password doesn’t match the criteria i.e. 8 characters minimum etc.

I even tried saying I didn’t know it but even though it stated a code was being sent to my mobile number (same as my id) nothing came.

Any, non sweary as I’ve already tried that. suggestions very welcome.

Apologies to those seeing this twice as I had already posted it in the Sky App thread but wasn’t sure if that was the correct place. :thinking:

1 Like

Tagging @group-evo may help answer your question.

Are you saying you can log in to the Sky app on one device, but using the same email/pass on another device you can not log in?

Have I understood the issue correctly?

Did you give it the +447x number or the 07x number?

It is logged in on my iPhone but I daren’t log out because it was only on the third attempt it accepted my password even though I met all the criteria. So I thought I would set it up on my iPad to see if it worked - it didn’t. I did use the 447xx number not the 07 version. Here’s what I am getting.


Thanks for looking.