Hi all just wondering if anyone has had the 10008 error in FCPX, since the latest upgrade of the software if there are any glitches in your footage it fails to render and share the footage…
It turns out for some reson as the Mavic is recording the footage it intermittently places a black segment of footage it seems to be 1 frame every now and then and this is causing FCPX not to render, its a dam pain in the arse skimming through the cut and find the dead frames.

Hell yeah, I’ve been there mate.

It drove me :face_with_symbols_over_mouth: insane!!!

So much so that in the end, I returned the drone as faulty and got another :frowning:

You may remember your Monty Python quote on this thread about it :rofl:

I tried EVERYTHING to fix the issue, I used different software, different brands of SD card, tried shooting in different resolutions, NOTHING would fix it.

It was a reluctant return to Argos though as the craft was rock solid, flew straight as a die, no issues at all apart from the nightmare black frames, which after a month or two, made it pretty much unusable :cry:

Surprised to hear yours has only started doing this after a firmware update? I was under the impression the 10008 issue was a physical / hardware flaw :frowning:

OMG I forgot about your saga, i have been out today and got aload of footage, really had a ball getting it, but now I have been editing it since about 4-30 and it will not render at all I have removed all the black frames but nothing works… Fustrated is a understatement:rage::angry:

Googling that error, it seems to be a common problem with FCP… nothing to do with MP footage specifically.

Seems to affect the Mavic footage more than anything else, I loaded my hero5 footage in and it sailed through the exact same work flow, why is the mavic producing all the dropped frames ?, in the video I put up today I found a total of 5 dropped frames in 5.5 mins of footage, and some of them where a real sod to find 7 hrs try to sort this problem out yesterday :rage::rage::face_with_symbols_over_mouth:

Do the black frames exist in the original footage? Or only when imported into FCPX?

Just found a little something in FCPX that can help with 10008, I have found that in preferences go to genral and set time display to frames and it tends to point out the dropped frames ???.

1 Like

Hi callum they are present in the original, I have notice that even when actually recording and viewing the phone screen I keep seeing drops in frames so its pointing towards the Mavic ???

Also just took a section of footage and put it photoshop and its present there ???

Sounds like mavic can’t keep up with encoding or buffer is full.

Have you tried a firmware refresh and a different sd?

Strange that it would just start doing this, could understand a hardware issue if it happened out of the box.

Might also be worth checking some of your old footage to see if it’s always been there.

This Mavic is a replacement for the one that committed suicide and drowned its self, this is only the 3 rd proper attempt at producing some resonable footage, I thought it was down to upgrading to FCPX 10.4 and it had glitches in it but now its deffo the Mavic, like Ping I have done a process of illimination 1. best cards you can buy 2. done all the updates 3. and genrally gone through all the setting’s possible.

1 Like

That’s not good then.

It might be a common problem but only highlighted when using FCPX.

Alas, it’s everything to do with the Mavic footage, as it’s Mavic footage that he’s trying to edit :frowning:

Yes… there’s no pattern to the frequency of the occurance either.

As per other threads Andy, I’m convinced this is a physical hardware issue :cry:

You still have to delete them all manually though.

This issue literally drove me mental, it was soul destroying :frowning:

Can you get this one replaced??

1 Like

I am going to contact DJI tomorrow and see what they say, because its got another issue that needs sorting, when it boots up the gimbal crashes around doing its calibration and makes a nasty noise while its doing it…

I’ve not had any black frames. (Feeling left out! :stuck_out_tongue:)
Does this relate to a particular resolution/fps/colour profile setting combination?
If so, which settings, and I’ll check them out on mine.
… then avoid using! :wink:

No Dave, it’s a hardware fault, honest mate :slight_smile:

That definitely isn’t going to help!

Don’t let them fob you off (they might say use Care Refresh), this is a warranty issue :+1:

1 Like

Any update on this one @Ktm250 mate?

They asked me to send them some footage so I sent them 3 lots to show it isnt a one off, heard nothing back so I think a call is in order…

1 Like

Come back @Ktm250 - all is forgiven!

Not seen you around for a while mate, hoping you’ve not sold up?!