Loch Lomond with Conic Hill 2020

A little bit of outside as we’re all stuck in just now. After taking advice :wink: think from @Drumsagard :+1:t2: now shorter edit :smirk: :joy: First flight over water after couple of flights :sunglasses:


Far more watchable! :+1:

The video from the drone - what was its frame rate?
I ask this since there seems to be a bit of “twitching” when the scene moves across the frame … horizontally (in pans) and vertically in the final shoreline close-up at the end.

I can see the video was rendered at 30fps, and I’m thinking that possibly your drone video was recorded at either 24fps or 25fps … and this would explain the “twitching”.

was it yourself that gave the advice the other day? might have credited someone else :roll_eyes: To be honest, not too sure what frame rate was, you could be correct though with 24fps seem to remember that when I first got it. All advice is appreciated :+1:t2:

Nope - I think it was who you suggested.

Worth checking … and worth deciding which frame rate to use on anything/everything everywhere so that you don’t get the issue with a miss-match.

What happens is that if it was originally 24fps and you render to 30fps, in every second it has to create 6 new frames (5 extra if it was originally 25fps) and it does this by duplicating every 4th frame (unless you are using sophisticated editing software with clever settings … etc). This frame duplication is what causes the twitching.

You get the following frame sequence : 1,2,3,4,4,5,6,7,8,8,9,10,11,12,12, etc … the bold being the duplicates.

Cheers :+1:t2: overload with settings :woozy_face: but getting better :grin: and and this is a great place for advice and to learn :clap:t2: :clap:t2:

Yeah it was me who gave the advice to shorten it. It’s a far better watchable length now :+1:
though as Dave @OzoneVibe said it’s stuttering a bit as you move across.

If I want really slow smooth looking footage I shoot in 1080 50P keeping my shutter speed at 1/100 sec (twice the frame rate) then render in 25P.

Thanks :+1:t2: is there a program that auto detects fps to render? I’m using power director at the moment or is it just a case of keeping an eye on all the settings?

1 Like

You should be able to set the project settings within PowerDirector to 24fps to match the source - or whichever fps it was. Some programs do auto-detect and prompt to change.

You can check the fps of the source in file properties, on Windows.


Click on the preferences wheel in Director and the frame rate should be in the General tab (iirc).

1 Like

On the job :+1:t2: rendering at 24fps, will update on results :sunglasses:


soooo, rendered at 24fps, still looks like its there, :roll_eyes: think a lot more to learn on the editing side…


Lovely video.

1 Like

ok, after looking and rendering… again :joy: I’ve came to the thinking that laptop might be the culprit :roll_eyes: original file has no judder, cut the clip right down to just the start, judder goes away.


1 Like

Hmmm - for rendering there shouldn’t be a problem with the laptop … a slow one just takes longer to do the same job, but the result shouldn’t suffer.

Did you change the fps on the original project? … the “damage” might have already been done when it created with the 30fps setting.

Might be worth trying a new project at 24fps and adding the footage anew, and just rendering some of it to see if the issue still exists.

1 Like

Loaded the saved project I had. The opening part plays slow with judder, cut the rest of video and opening plays ok :flushed: now even stranger

A quick test would suggest that by changing the setting on the existing project you may have retained the original issue.

I’d try as above - start with a new project at the correct setting before adding the footage.