Mini 3 Pro - Where are the Individual Pano Frames?

Up until recently I’ve been able to see all the individual frames that compose Pano’s (wide angle and 180 degree) when importing into Lightroom Classic - selecting them individually and using the LR merge function.
However, now I am unable to see any of the Pano shots (the Pano file on SD card is empty) and the only capture visible is the pano stitched by the drone - which also now appears to do a pretty poor job too.
I’ve checked for something in the drone settings, but to no avail.
Am I missing something as I definitely am not doing anything differently to before?
Thanks, Steve

Last 2 firmware upgrades reset the setting to JPG only.

You need to actually get the thing in the air, then go into pano mode, then into the settings where you can renable jpg and raw.
Then it creates the folders as usual.

It cant be done unless the ground is in the air and in pano mode. Same for Hyperlapse.

2 Likes

Fantastic - thanks for confirming, I did more research subsequent to the post and assumed that was the the cause. I also need to get to grips more with the pro camera settings as I’ve been lazy up to this point and relied on Auto
Weather is terrible at the moment, hopefully I’ll have the opportunity to fly this week and make the necessary changes :+1:t2:

Actually should add check your video settings too - on mine it disabled cinelike and reset the frame rate as well.

Hope someone can assist - I did my first hyper lapse video today, and I thought that the individual photos would be kept along with the merged MP4 file. But no - I believe that you can change a setting so that the files are retained, but for the life of me I can’t see it… I’m using a mini 3 pro…

Second question is, can you shoot faster than one frame every 3 seconds - it looks like that’s the fastest it will go - unless I’m missing something else (which wouldn’t surprise me at all)… thank you…

Which drone/firmware? Not all behave in the exact same way.

DJI Mini 3 Pro as stated in the post… up to date firmware (in fact updated yesterday) :slight_smile:

1 Like

My bad … missed it at the end of the paragraph

No problem

I think you have to change the setting to save as a raw file

Moved your post to this thread where the same question has been asked recently.

Hopefully the answer is above.

1 Like

It looks like a solution yes… Thanks. Funnily I was just watching a YouTube video, which mentioned this… Also discovered that if the files are saved, they are not in the main folder on the card… which is annoying as I formatted the card after I thought they weren’t there… though I wasn’t shooting RAW anyway for this so it might not have worked… there’s always tomorrow eh?