NLD with Inspire 2


#1

Hey Fellows,

I have been trying out NDL since a couple of weeks , but don`t have any result until now. The first attempt lead into a loop, one battery broke through downgrading the current firmware ( 1.02.0100) to the appropriate from NLD determined 1.1.0100.

I `ve been told to wait until the succsessionel NLD assistent will be out - so I did. Same problem. The current firmware is not beeing recogniced, flashing failed.

Following contact with the NLD support ( I have been asked 10 times the same, what assisnt are you running?) nearly close to a weak - minded correspondence ending up that they came to the conclusion " their database has not been updated yet)

meanwhile 20 mails

Ok, ( 14.07.2018) the NLD 1.7.03 is out - no difference

NLD support answer: " Please fill out the firmware form and send it in. Screenshots don’t work, since we need the data to import to our servers."

Thats just about the limit. The talk about an omnious " firmware form" no idea what this should be and where it can be found. Instead of helping or at least they should admid that NLD doesnt work with Inspire 2

Anyone in here having ideas or oppinions. experience with NLD?


#2

Hi @Maredich and welcome to Grey Arrows :+1:

I know the subject line of this post says “Inspire 2”, but can you just confirm it is an Inspire 2, and not an “Inspire 1 v2” ?

(DJI have the most ridiculous naming conventions!)

There’s a huge discussion on NLD in this thread:

But I don’t think anyone here has used NLD with an Inspire.

Possibly @Gadgerman? But I don’t no think he used NLD to downgrade.


#3

Hi PinkSpike,

thanks for the hint. Yes, its an Inspire 2. In any case I need firmware 1.1.0200 at least since firmware bevore dont allow controlling the X7.

Unfortunately you`re right it seems nobody else tried NLD with I2. I have by using DJI assistent 1.1.0 with NotPad opend the backdoor where you can change all parameters, checked that the adjustments I have taken in the NLD assistent have taken place.

I just want to explecate what happened. The rolling back with the NLD failed but I had exess to theNLD assistent. Patching the DJI Go worked fine so I installed it and tried out everything although the firmware thing remains.

The bird flew normaly.The ajustments on the mods sport and normal were effectiv. The only thing which seems to be strange is I could hardly tip the video adjustments on the surface of the android pad like the touch screen was broken.

The thing I am most interested in is now to know if the forced FCC is effectiv too. I didn`t want to fly that much far since the whole ting is not properly installed…

Does anyone know how to see if FCC is effectiv or not?


#4

ive managed to use nld for my p4p and inspire 2 the problem i have is dji have blocked me from downgrading any furtrher so i need assistance with unblocking it