Ordered a Tinyhawk and subsequent problems

Ordered the Tinyhawk on eBay, it had a buy it now price of £134 and make an offer so I made an offer of £125 and it was accepted immediately, should have gone lower :unamused: ordered 2 extra batteries on eBay

I ordered the watch from Banggood, so I guess that will take a bit longer to come what with the virus.

So looking forward to having a bit of fun indoors or in the garden, I might try just flying it about a bit without the goggles just to see how it flies.

3 Likes

Don’t expect to be able to fly it at all at first. Expect to crash into ceiling and floor and walls for a while

1 Like

James is right. Try to hover first. I take it for granted now, but realise the minute movements I make in the throttle. And how bad I was when I first started.
Have fun and share your videos!

1 Like

Well it’s going to take a week to get here and I guess the watch will be a bit longer. So I am assuming it doesn’t hover like the MP does, which means I will certainly be crash into everything, and the cat will go and hide under the bed.

The big difference is the mp does all the flying for you. Think fly by wire. You say I want to stay at this altitude and move this way. The mp then interprets those commands to make the quad move…

Fpv craft don’t have any of that stuff. So you move the throttle and it goes up or down. If you push the pitch forward on its own the quad will move forward but will also loose altitude as you also need to increase the throttle to compensate…

Sounds really difficultly but it’s not so bad.

When I started back in 2014 I had a rug with squares on and I practised taking off, flying to the next square. Landing and flying to the next square to make a rectangle. Then turning around and going back. All of this was los. But taught me a massive amount about throttle control.

Just take your time dude. You will get it

1 Like

@Wyntrblue

Thanks for the tips, I had a tiny hexcopter which was the same, slowly got the hang of it but it didn’t last long, the motors gave after not so long. Anyway looking forward to having a bit of fun.

@Wyntrblue

Well the little monster arrived this afternoon. I got it all out of the box and charged everything up. Turned it all on everything seemed to do what it was meant to do. Had a bit of trouble getting it “armed”, it didn’t mention the left switch in the instructions apart from on the diagram. So eventually worked that out and it burst into life.

You weren’t joking, I had it on the bed and slowly increased the throttle and it shot off forwards and to the left. Put it back in the middle of the bed and pressed the trimming buttons to stop the drift, didn’t make a blind bit of difference. So if all else fails revert to the manual which said it should be trimmed out of the box, but did mention the trimming buttons. Not a lot of help, but further in the tiny manual there was a trouble shooting part where it explained how to calibrate the trimming, so did this a couple of times and it did improve things a little.

But the sticks are so sensitive, the slightest touch and its off, kept trying till it eventually it shot off up to the ceiling and got caught in the lamp shade. I had to get it down with my litter picker things. One of the propellors came off, had a good look around but could not find it so used one of the spares.

I had ordered some spare batteries but they were the wrong ones so I only have one battery, I’ll have to send the others back, checked his other items but he doesn’t have any of the right ones, the only other sellers I could find are all in China, so it may take a while for them to get here.

I will have to persevere with one battery, and it might be better in the garden. I did find it has 3 skill levels and I am definitely using the easy level, I’ll try again tomorrow, it wouldn’t be so bad if it just hovered.

trims should not be used you need to reset them to Center. Drift is to be expected and once you start to get to grips with the quad you will find that it doesn’t really drift.

Have you plugged it into betaflight to check the setup is right or potentially update the firmware?

Careful. I’ve had lipos not arrive from China because of lipo shipping restriction. Try Amazon?

When you can hover in self level, then in acro mode, your doing real well.

I picked these up off Amazon a few days ago to go with my Tiny Hawk FS.

https://www.amazon.co.uk/gp/product/B07N38TQMR/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

When flying the Tinyhawk FS in 1S mode I get close to around 8mins of flight time. One observation is that the prices seem to be going up on these as two days ago when I ordered they were £2 cheaper per set of four.

Nidge.

Totally agree. The controller is pants.

@Nidge

What about these ones?

@AprilCoon How are the goggles for you?

I’ve not used the Makerfire brand I’m afraid.

My choice for the ones I listed was based on the claimed 80C discharge and HV rating. When tootling around using a single battery (1S) on my Tinyhawk Freestyle I get about 8mins before I get the low battery warning and serious voltage sag. Using two batteries in series (2S) the power delivery is incredible making the experience similar to flying my Vortex150 on a 4S pack.

That being said as you’re just getting into FPV I think the ones you listed will do fine as you start to get used to learning throttle management and improving your control.

Regards

Nidge.

1 Like

@notveryprettyboy

I think they will be ok for now, I can’t really get them on with my current glasses but I have an older pair which were smaller frames and I can get them on with those so it will be good enough from that point of view.

There is also adjustment for focal length which is quite impressive for cheap goggles and also comfortable straps and foam for your face.

So without actually having used them for flying yet I’m quite impressed.

I have been trying to fly LOS in my room but having great difficulty, it shoots off forwards and to the right a bit, so I looked on youtube and found a video about Betaflight, so I downloaded it last night and tried it this afternoon. So I did a reset on it and then tried it but it had lost the bind. So found another video about bining and some of the settings on Betaflight, did the settings and then did the binding process but it doesn’t work as it should. With the left switch fully down you move the throttle right down and then up and the red led starts to flash which is correct. Move the swith to the mid position and it is supposed to beep, but it doesn’t. Move the switch to the up position and it is supposed to arm and props start, but it doeesn’t.

Then the battery went flat, I only have one. It has just charged so I’ll stop here and try to re-bind it again.

1 Like

I’m glad the goggles are ok for you :+1:
Betaflight is a heavy read if you want it to be. There is a learning curve. But it’s part of the fun of it.
Make sure that in the config tab, you have the right receiver selected. And in the ports tab, the correct uart (serial port). Any problems, post here with screenshots if you can and we will get it going.
Also in betaflight pid tab (I think) there is throttle expo. This will dampen down the throttle until you are used to it.

If at all possible don’t fly it los. It’s far far easier I. The goggles. As to the bind and betaflight config. Let me do some reading and I will come back to you

@notveryprettyboy
did you mean this screen

No. Configuration. Then PID tuning for the expo.