Upside down thumbnail in Kuula?

Anyone know why my 360 image on Kuula displays the image upside down as a thumbnail?

Do you have an example you can share?

Try this? The image is fine but the thumbnail isn’t!

1 Like

Accept this is not upside down!:joy:

This is how it looks on my page?

Go back to kuula and edit the image, make sure the start point on the 360 is the right way up

You may be using the wrong thumbnail :blush:

When I added Kuula support to Drone Scene it took me ages to decode the URL format they use for their thumbnails.

Example 360 pano:

Static thumbnail jpg for this pano =

It is all correct in Kuula - when i clock snapshot it take is the wrong way?:thinking:

Are you in Australia, as that would answer the question :stuck_out_tongue_winking_eye: :joy:


Ha ha, not quite, Leeds!

Ha you turned us upside down last week!! :scream:

1 Like

I assume that you’ve tried editing the thumbnail under the edit settings?

And remembered to click save!!

1 Like

Yep - all correct, still upside down!

Even if you take a new snapshot

Yep! Cannot figure it out - will contact the support team.

Were you maybe flying your drone upside-down? !!! :grin:

Here is the response from Kuula - very quick might I add! I have tried it on iOS using safari and it doesn’t work - need to go to a desktop now!

This is due to a bug in the graphic cards on some older iMacs and some iOS devices (iPhones and iPads).

We’re trying to pinpoint the exact models so that we can implement a workaround, but in the meantime:

  • if you are on an iMac, try using Chrome or Firefox instead of Safari

  • inversely, if you are on iOS, make sure to use Safari instead of any other browser

  • if the above solutions fail or are not applicable, please try to generate the thumbnail on another device (a mobile phone or desktop)

Should add i am using an iPhone 12 max pro - not an old model!

In their response it doesn’t point at old iOS devices, just some.
“Older” only relates to iMacs.

1 Like