Vista issue

Got my goggles linked only to discover the picture is upside down…
I know this can be altered but can’t remember where ??? Can someone please help…

1 Like

I thought you were going to tell us you’re still using Windows Vista for a minute. :rofl:

Sorry, can’t help you with the goggs.


settings/ camera / rotate

In my goggles??

No mate Windows 98 all the way :rofl::rofl::rofl:


1 Like

cheers mate thought it was something more complicated than that :man_facepalming:t2::rofl:

Well not going to plan! cant reverse the camera in my goggles as the camera option in them is not active…

Further more my controller links to the to apex but none of the controls i.e. arm beeper work, im assuming it must be an option in betaflight but no idea wot ??..

Can’t you turn the camera upside down?

1 Like

Yeah just need to take the camera back out the frame and rotate it 180 and screw it back into the frame :+1:t2:

1 Like

I wish mate, there isn’t enough length on the camera, It might be a case of stripping down and running the cable through the stack.

But sure ill have enough then …

The mipi cable? Its that tight? Might come loose on a landing. Need some slack chief

1 Like

If you’re just rotating the camera the length of cable will remain the same surly? :man_shrugging:t2:

Is the cable in the middle of the back of the cam on dji?

Its enters the top of the camera so I turn it round it will be at the bottom…

Is it the right way up if the quad is upside down?

Yah :+1:t3:

Try flying in 3d mode. Its a simple tab in betaflight.

Ill give that a go, just looking for it now in BF …

Camera issue resolved managed to squeeze it through the stack, still no luck with switches on my controller working though…

Would anyone know if I should be on Dshot600 or Dshot300 iv tried finding all the setting out on the T-motor website, but just gives me the Uarts that’s it …

Found this do you think Caddx is the same uarts as an air unit ??