Flight Location Issue

Could just be me being a newbie but when selecting w3w or coords link in a flight location image pop-up it just reset the map. Am I missing something really obvious?

Apologies if this is the wrong place to ask this…


What device are you using?

I have the same issue using iPhone, Andriod and Windows

It’s only on some not all :man_shrugging:

1 Like

In the meantime - if you click on the pop-up header …


… and go to the full location details … the link there works fine.


Bug confirmed, thanks @Flitwick-David

Will fix as soon as I can.

1 Like

Only tried IOS on my ipad so far

1 Like

Works on iOS 15.6.1 - iPhone 12 Pro

For me anyway

Thanks, glad it’s not me being a newbie then

1 Like

Thanks Dave, didn’t realise you can do that

1 Like

No probs. :+1: First time I’d tried. :wink:

… and the “:beetle:” might have been there too.

1 Like

Bug now fixed - thanks again for the report @Flitwick-David


Fantastic, thanks for resolving so quickly :+1:

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.