Members map...?

Quick question… gone into preferences, profile to add my location, but it when I start typing it won’t provide an option to choose and so when I save, it doesn’t actually save my location.

Any idea what I’m doing wrong…?



There is a current hiccup in the system for adding a locations to your profile.

As soon as we get an update we’ll let everyone know. :+1:


Great. Thanks for the quick reply!


Anyone tell me how to pin my location to map. Cant seem to find instructions
Many thanks

1 Like

Moved your post to an existing thread on this issue.

As you’ll see above, there is a problem atm … and we’ll let you all know in this thread when it’s been sorted.

@Tiggey , @Walters … and anyone else …

The ability to add yourself to the members map should be working again.

Notes on how to : Members' Location Map - A Guide

One annoying quirk, when entering your location, you start typing and the list of options may vanish. Keep typing until the end of the place name and the list should reappear.

eg, for me, for “Eastleigh”


… then …


1 Like

“You’ve performed this action too many times…” :man_shrugging:

Well - that’s new! You broke it? LOL!

OK - hold off - another “issue” seems to have reared its head.

Thanks for letting us know.

1 Like

A page refresh (after the displayed time - which isn’t counting down :rage:) should clear it. … although it’s being weirdly sensitive.

Probably best to hold off. :man_shrugging:

Yeah, by the time I’ve typed “Caterham”, it’s telling me off again! :joy:

1 Like

Some things we need external assistance for … this would appear to be one such.

Next time it’s “working” we’ll give it a better hammering before announcing that it’s working again. :+1:

Managed to get it to work :slight_smile: Typed my address in, minus the last letter. Waited for the time stated (55 seconds) - added the last letter and picked from the list!! I’m now on the map…


Cool - thanks! That’s an interesting way around the issue for now.


All done many thanks for the update and help


We made another change last night which should (might) fix this issue, if those that were having problems could try again please? :see_no_evil: :hear_no_evil: